1

I got a Nexus 6P and it received the Oreo update yesterday. After installing the update, there were few errors like "Gboard stopped working" etc., That happened only once and the device was working normally for few hours. Now suddenly, I keep getting "Google keeps stopping" in the launcher screen. When I close the popup, the launcher is reloaded and the popup appears again immediately. Phone is currently kind of unusable. Tried to open Settings, but that got closed as well.

Tried checking Play Store for the latest updates, but got none. Anyone else got this issue? Any idea if this can be resolved?

enter image description here

  • 1
    Did you try clearing the cache? Boot in the recovery and clear cache. Should work. – esQmo_ Sep 19 '17 at 14:35
  • @esQmo_ There is no cache clearing option in the recovery. There are only Reboot bootloader, Recovery mode, Power off, Barcodes and Start. – Lenin Raj Rajasekaran Sep 19 '17 at 16:17
  • Yeah, that's what I'm talking about: RECOVERY MODE – esQmo_ Sep 19 '17 at 16:18
  • 1
    Just tried clearing the cache partition from Recovery mode. But the issue still persists. – Lenin Raj Rajasekaran Sep 19 '17 at 17:25
  • 1
    Just did a factory reset. I didn't get the error for an hour. After setting up all my apps for half a day, the error came back. It is unfortunate that even stock Android has issues with Google's official app. When it says "Google keeps stopping", it is not related to "Google keep" app I think. It is the "Google" app. The first time the app stopped, it said "Google has stopped working". From the 2nd time, it said "Google keeps stopping" meaning the same app keeps stopping even after restart. No I do not have USB debugging ON. – Lenin Raj Rajasekaran Sep 20 '17 at 6:26
2

There is some critical error for the new android Oreo (for me is nexus 6p) which make a system crash on the desktop (google now launcher) and on settings (you can't open app list). It is can be created by any of your applications which you need to find. So only way to remove the app, in this case, it is to use a google play application or maybe some other launchers. For me, it was "6 Minute English". I find it via installing nova launcher and on the common app list, the application was shown without a logo, with green robot image instead.

  • Similar issue for me too. It was "PTE Learn English" App that was incompatible with Oreo. – Lenin Raj Rajasekaran Oct 1 '17 at 22:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.