I have iVOOMi Me5 with Android 7.0. I have to stop WhatsApp notifications from the Notification Bar as following:

enter image description here

I have gone through settings but I didn’t find any option for making such change.

Regards FewL

  • Long press on the any notification..
    – iOS
    Sep 20, 2017 at 23:08

1 Answer 1


Try Settings --> Apps(or equivalent to what it is on your device) --> scroll down to whatsapp. You should find notification settings there.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .