1

The bottom half inch of my phone screen isn't working. Before I factory reset I got around the issue by using the adb command

adb shell wm overscan 0,0,0,200

I have twrp installed but when I try to use that command I get an error

/sbin/sh: wm: not found

The device does show up in adb devices

Things I did after this:

  • try same command with different phone and it worked
  • Reflash ROM
  • Accidentally delete OS
  • Reflash OS
  • try again with same error

The device is a OnePlus One

0

From what I've found there are certain adb commands which do not work in recovery mode. adb shell wm commands are among those.

When I tried this on the other phone it was with it open to the main launcher with adb enabled through the settings.

For anyone else with a similar issue, I believe the only solution is to get a usb to micro usb converter and connect a mouse to your device for the set up, and then enable adb through the settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.