2

After updating my wildfire s phone to android version 2.3.5 I cannot install any application or update existing ones. Downloading icon appears for 1 sec and instantly disappears - for some reason apps wont download.

Friend of mine has very same problem with his wildfire s, so it looks like not an accident with my phone but real reproducable issue.

Does anyone managed to fix it without factory data reset?

Thanks

4

I had the same problem, tried cleaning cache and data with no result.

So I went in settings > applications > manage apps > all, picked the download manager and "uninstalled the updates". It told me the app would reset to factory settings, and when I started the phone again, it was running marketplace 3.4.4 and I managed to update and install apps normally after that.

Disclaimer: I only tried that because I planed to do a factory reset if I broke everything. I don't guarantee the results.

| improve this answer | |
  • Thanks, Meri. Your solution works! It's a pity new Download Manager is so buggy, because I also have issues with old one - very ofter it downloads application but they won't install, have to redownload several times to get app installed. – Roman Jan 16 '12 at 22:44
  • Glad I could help. As for the apps not installing, I wish I knew how to fix that, it's a problem I encountered too. – Meri Jan 16 '12 at 22:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.