0

Can someone help me to restore my leeco le s3? I tried installing the latest TWRP for leeco le 2 on my leeco le s3 (since they are nearly identical). After entering fastboot mode, I ran this command:

fastboot flash recovery recovery.img

It performed operation, and said 'OK'. Then, I rebooted my device by holding volume up + power key. It started a normal boot and booted into android. I ran command to flash again, then typed

fastboot reboot

My device powered off and did not power on again. When I connect it to a windows pc via usb, windows keeps playing sound of connecting a device, then a second later - a sound of disconnecting device. I did not flashed any ROM to my device, my guess is that I installed an unsupported recovery mode. Is there any way I can exit this recovery mode and proceed to the normal boot? My device has a non-removable battery, Is there a way to power it off completely and boot normally, avoiding recovery menu?

1

Press and hold all three buttons Volume Up, Volume Down and Power button for 15 seconds. This process Turn off your device after that wait a minute and power on your device by pressing power button only.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.