0

When I try to open links inside apps, eg Inbox AliExpress Whatsapp, instead of opening up them in chrome, it pops up some windows without javascript, and I cannot use it, how can I disable it?enter image description here

  • Can you show how it looks when WhatsApp is opened? – BuddingPhysicist Oct 4 '17 at 16:15
  • It looks the same as the picture, its not a pop up that I didnt want, its just the link I've wanted to open, but instead it opens up here, instead of chrome, it started happening after upgrading to nexus 5x – Swine1973 Oct 5 '17 at 10:39
0

Try clearing the data of those apps.

Does this happen in every app? If so, then it might be a sign of malware infection.

If clearing app data doesn't help, try installing some antivirus software and do a full system scan.

Also, try switching off Internet or mobile data and opening whatsapp. If problem continues, it indicates a malware or virus. If it stops, it might be either a malware or adware. Try this:

Clear cache from settings. Turn off mobile data. Switch off phone and switch it on again. Keeping mobile data off, and open the app, or whatsapp specifically, and then all other such apps.

If pop up continues even after this, then it's a malware or virus problem. If it stops, but starts once you turn on mobile data, it's probably an adware.

In any case, a good antivirus like QuickHeal will get you rid of both of these.

  • Well it cant be a malware, it started opening links in these pop ups after upgrading to 7.0 – Swine1973 Oct 5 '17 at 10:40
0

Disable the app called Setup Wizard.

Settings > Apps > All Apps > Select 'Show system apps' in the menu > Find Setup Wizard, tap it and disable it. Done.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.