0

I own an axon 7 with TWRP and I flash noms pretty regularly. recently I installed a new rom and accidentally ticked the "secure start up pin" feature or whatever (this also created a pin on TWRP for some reason. but with that I noticed it took my device almost twice as long to boot it seemed so I disabled it in the settings, but that did nothing.

I've wiped system, data, cache, Dalvik, everything and NOTHING will get rid of the pin. I've gone into the file manager in TWRP, DELETED THE KEY FILES, AND THEN WIPED AND FLASHED AND IT STILL HAD THE DAMN PIN on startup.

Please someone help me. if this is related to encryption I'd also like to learn how to disable that as well.

thank's in advance for your help, I know you don't have to give it :)

0

It's /data encryption. You must format your whole /data partition to decrypt it. Backup everything first, your photos, musics, etc. will be gone.

YOU WILL LOSE ALL YOUR DATA, INCLUDING INTERNAL STORAGE IF YOU PROCEED. THIS CANNOT BE UNDONE

  • I wiped system, data, internal storage, dalvik, and cache and nothing will make the startup pin go away or disable encryption. I also updated twrp with the AXON 7 TOOLKIT and in doing that the program disabled dm-verity AND forced encryption. reflashed new rom and kernel and the same pin is present. – user240136 Oct 17 '17 at 21:09
  • Hey, "Wipe" is not the right operation. You should find a button named Format Data. – iBug Oct 17 '17 at 23:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.