0

In the latest version of Google Keyboard (6.6.22) I've noticed that for some reason it takes 5-10 seconds for autocorrect to start working after the keyboard is loaded. I've disabled multi language typing but it didn't help.

Is there a setting I can change to make the keyboard load test dictionary fast again? Or perhaps it's a known bug?

1 Answer 1

0

The issue was resolved by clearing the cache of Google Keyboard.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .