I have an Amazon Kindle Fire 2nd Generation (Tate). A few years ago I installed the Pacman KitKat Rom.

Recently I tried installing a few new roms. However I didn't like any of them because they don't have multi user support. So I decided to reinstall the Pacman KitKat Rom.

I have installed everything correctly, but on startup it says:

"Encryption Unsuccessful – Encryption was interrupted and can't complete. As a result, the data on your phone is no longer accessible. To resume using your phone, you need to perform a factory reset. When you set up your phone after the reset, you'll have an opportunity to restore any data that was backed up to your Google account."

It gives the option to reset tablet, but the same error comes up again.

I have tried booting into TeamWin recovery and reinstalling the rom as well as doing a wipe of everything, but the error message persists.

1 Answer 1


You are doing wipe - though you need to format. While in TWRP, enter Wipe menu, then select Format Data (type yes and confirm); go back, enter Advanced Wipe and select everything, then Swipe to Wipe. Reboot to bootloader, then boot recovery, push ROM && install. This is generally accepted course of action that regular user should do when error in encryption occur(s).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .