0

My son has forgotten his password to his phone and USB debugging mode was never enabled. I'm trying to wipe all the system but I haven't been able to enter recovery mode , I tried holding down power button and up volume button (also tried down volume button) but to no avail. If anyone knows how to solve this it'd be greatest appreciated.

0

Some Sony Xperia devices don't have a recovery from where you can reset to factory settings. Did you try the service menu trick? It is performed from the emergency dialer on a locked device by dialling: *#*#7378423#*#*, a menu should pop up then select Customization settings > Reset Customization and confirm.

If the above doesn't work, flashing the userdata partition should help. For that, you'll need a computer with a USB cable:

  • Downloaded Flashtool - choose Regular download :)

  • Download Z5 lock remove (Should be the model number, something like:  Xperia-Z5-E6603-E6653-BR-32.0. A.4.11-lock remove.ftf).

Install Flashtool, go to the folder and open the drivers folder, install them all.

Now open Flashtool, click on the lightning button, select flash mode. On the next screen, click on the source folder then browse to the location you put the lock remove file.

Now click on Flash. Switch off the phone, hold volume down then connect the USB cable. The flashing process should start and take a few seconds.

Done.

  • USB debugging needs to be enabled I think to work with Flashtool? – MANI Oct 22 '17 at 6:34
  • No! Flashtool works in flash mode or fastboot mode! – esQmo_ Oct 22 '17 at 7:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.