2

I am running Google Chrome 56 on Android 4.4.4 and starting today I am no longer able to add bookmarks. Every time that I click the star a nessage pops up that says "Failed to add bookmark.". I do not know what is causing this.

Note that:

  • I am NOT using syncing, so syncing is not the cause of this problem.
  • I do not want to use syncing.
  • I tried rebooting, but that did not fix it.

How do I fix this?

4 Answers 4

2

I believe this issue is caused by using the same chrome login for both desktop and Android and adding a bookmark on desktop. That folder is used for subsequent bookmarks but for some reason, the Android app doesn't know where that is. It could be that it saves a booking folder that was deleted. Anyway, here's what I did to fix this issue on Android:

1) Load an existing bookmark.

2) Press the bookmark star.

3) Change the bookmark's folder to another folder that exists.

4) Change the bookmark back to the original folder.

5) Navigate to the site you were trying to bookmark.

6) Bookmark it. The previously-used folder should now be set correctly.

2
  • Spot on. In my case this started after syncing went south, and I deleted the server contents through chrome.google.com/sync, after logging in again solved the syncing but somehow did not find the old folder.
    – Arjan
    Aug 13, 2018 at 17:11
  • I already said that I did not have ayncing enabled.
    – Melab
    May 12, 2019 at 18:18
1

Have you tried clearing the app data? And since you're not syncing, try reinstalling it again or disable it and return the app to factory then enable it(and update).

2
  • And lose my bookmarks?
    – Melab
    Oct 31, 2017 at 15:54
  • That might be the only option you're left with. You can note them down somewhere
    – FakeIfe
    Nov 1, 2017 at 0:37
0

I had the same problem. Lokked in a number of different sites with no answer. I saw something about it being a sync problem, so I turned it off. (Note: I don't know if that was part of the answer or not.)

I edited an existing bookmark in the top-level-Mobile-Bookmarks folder and changed it to another folder - just like so many of us do nearly everyday to keep our bookmarks organized.

Then I opened a page I wanted to bookmark and tried it.

VOILA! Problem solved.

I turned Sync back on and it still works. The "fix" was so stupifiyingly simple that it makes me wonder if there was something else I did on earlier attempts that made the difference. I dunno - - it just works now where it wasn't working before. ¯_(ツ)_/¯

1
  • I said I wasn't using sync.
    – Melab
    May 12, 2019 at 18:19
0

i did it my self. just go to your Google chrome settings then privacy then click clear history. select everything caches history etc.its done .now your bookmarks can be add.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .