2

Since I just got an update for my Samsung Galaxy s7, my trusted places quit working. In fact, I cannot even find the setting in my settings section.

  • Go to settings/accessibility see if the app needs permission – aBochur Oct 31 '17 at 19:42
  • Read the update FAQ. Maybe they have removed it. – MANI Nov 1 '17 at 10:25
0

I learned today from Samsung via the Smart Tutor app that Smart Lock trusted places can have trouble inside buildings if the location service is set to high accuracy using GPS. If the GPS signal is not found it causes a delay of 10 seconds which is too much for unlock to work.

To get it working I should set the location method to battery saving via:

Android Quick Settings menu (pull down one finger from top)

-> location symbol (slide one finger to the left)

-> long press the location symbol for a few seconds to open the Location menu

-> Location method -> Battery saving

However, Smart Lock still doesn't unlock sometimes. Adding more trusted places which differ only at the last digit seems to have improved the situation a bit. However, it is also still not working well for me.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.