0

I've an Android device, Casper Via V6X.

The device is not booting. I get the vibration and see the logo of the device but then nothing happens. When the device is closed and plugged in, it shows that battery is charging.

I also tried to boot into recovery mode with Volume Up + Power, Volume Down + Power, Volume Up + Volume Down + Power button but still got the short vibrate and logo, then nothing.

I've tried to access to device through ADB but as I expected since the device is closed, my computer can't access the device so ADB always fails to connect to device.

Any suggestions?

Edit: Seems like device is bricked. I've found a ROM and some Qualcomm softwares and tried to connect to device. And then I've flashed it. The console logged that download was successfull and finished. The guides that I've followed claimed that if you see this message that means process is completed so you can run your device. But still, it's not booting.

  • I think you need to flash a ROM so the phone can boot up again. – esQmo_ Nov 7 '17 at 15:18
  • Any suggestions with this? See my edited question please. – Diga Nov 8 '17 at 10:36
  • All my searches return results in Turkish, so I can't really help. Try searching for ROM and flashing guide – esQmo_ Nov 8 '17 at 18:17
0

See if you can recognize the device through fastboot. adb only sees the device if you enable it in recovery or if the device is booted into normal system.

  • I've tried fastbook oem unlock and it said waiting for any device. Nothing happened. – Diga Nov 8 '17 at 10:35
  • You said you tried to flash stock rom, can you paste the link you followed? You also said you cannot boot to recovery, so I think you will need to flash stock recovery from the bootloader before you flash ROM. – WillW Nov 8 '17 at 21:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.