1

I'm trying to flash android 7.1 TV box t6 s905x using USB_burning_Tool_v2.0.6.2 and while I'm trying to do flashing I'm getting following error.

[16:19:56 234][HUB1-3][Err]--[0x00000fff]Get key failed

this the log got from USB_burning_Tool

    [16:19:49 419][Global][Inf]--Scan USB host controller complete
[16:19:49 419][Global][Inf]--Update data center with HubMap
[16:19:49 419][Global][Inf]--Update hub1 device data
[16:19:49 419][Global][Inf]--Update HUB1-1 \\.\USB#VID_05E3&PID_0606#5&3478949&0&1#{f18a0e88-c30c-11d0-8815-00a0c906bed8}
[16:19:49 419][HUB1-1][Inf]--Update device path
[16:19:49 419][Global][Inf]--Update HUB1-2 
[16:19:49 419][HUB1-2][Inf]--Update device path
[16:19:49 419][Global][Inf]--Update HUB1-3 \\?\usb#vid_1b8e&pid_c003#5&3478949&0&3#{a5dcbf10-6530-11d2-901f-00c04fb951ed}
[16:19:49 419][HUB1-3][Inf]--Update device path
[16:19:49 419][Global][Inf]--Update HUB1-4 
[16:19:49 419][HUB1-4][Inf]--Update device path
[16:19:49 419][Global][Inf]--Update HUB1-5 
[16:19:49 419][HUB1-5][Inf]--Update device path
[16:19:49 419][Global][Inf]--Update HUB1-6 
[16:19:49 419][HUB1-6][Inf]--Update device path
[16:19:49 419][Global][Inf]--Update HUB1-7 
[16:19:49 419][HUB1-7][Inf]--Update device path
[16:19:49 419][Global][Inf]--Update HUB1-8 
[16:19:49 419][HUB1-8][Inf]--Update device path
[16:19:49 419][Global][Inf]--Update HUB1-9 
[16:19:49 419][HUB1-9][Inf]--Update device path
[16:19:49 419][Global][Inf]--Update HUB1-10 
[16:19:49 419][HUB1-10][Inf]--Update device path
[16:19:49 419][Global][Inf]--Update HUB1-11 
[16:19:49 419][HUB1-11][Inf]--Update device path
[16:19:49 419][Global][Inf]--Update HUB1-12 
[16:19:49 419][HUB1-12][Inf]--Update device path
[16:19:49 419][Global][Inf]--Update HUB1-13 
[16:19:49 419][HUB1-13][Inf]--Update device path
[16:19:49 419][Global][Inf]--Update HUB1-14 
[16:19:49 419][HUB1-14][Inf]--Update device path
[16:19:49 419][Global][Inf]--Update HUB1-15 
[16:19:49 419][HUB1-15][Inf]--Update device path
[16:19:49 419][Global][Inf]--Update HUB1-16 
[16:19:49 419][HUB1-16][Inf]--Update device path
[16:19:49 419][Global][Inf]--Update HUB1-17 
[16:19:49 419][HUB1-17][Inf]--Update device path
[16:19:49 419][Global][Inf]--Update HUB1-18 
[16:19:49 419][HUB1-18][Inf]--Update device path
[16:19:49 435][HUB1-3][Inf]--Open device handle \\?\usb#vid_1b8e&pid_c003#5&3478949&0&3#{a5dcbf10-6530-11d2-901f-00c04fb951ed}  0x0000088c
[16:19:49 488][HUB1-3][Inf]--CloneImageProxy
[16:19:49 604][HUB1-3][Err]--[0x00000fff]Get key failed
[16:19:49 604][HUB1-3][Inf]--Close device handle 0x0000088c
[16:19:53 851][Global][Inf]--User click refresh button
[16:19:53 883][Global][Inf]--Burning thread HUB1-3 start
[16:19:53 936][HUB1-3][Inf]--Open device handle \\?\usb#vid_1b8e&pid_c003#5&3478949&0&3#{a5dcbf10-6530-11d2-901f-00c04fb951ed}  0x00000c10
[16:19:54 098][HUB1-3][Err]--[0x00000fff]Get key failed
[16:19:54 098][HUB1-3][Inf]--Close device handle 0x00000c10
[16:19:54 985][Global][Inf]--User click refresh button
[16:19:55 001][Global][Inf]--Burning thread HUB1-3 start
[16:19:55 054][HUB1-3][Inf]--Open device handle \\?\usb#vid_1b8e&pid_c003#5&3478949&0&3#{a5dcbf10-6530-11d2-901f-00c04fb951ed}  0x00000c10
[16:19:55 211][Global][Inf]--User click refresh button
[16:19:55 226][HUB1-3][Err]--[0x00000fff]Get key failed
[16:19:55 226][HUB1-3][Inf]--Close device handle 0x00000c10
[16:19:55 429][Global][Inf]--User click refresh button
[16:19:55 461][Global][Inf]--Burning thread HUB1-3 start
[16:19:55 530][HUB1-3][Inf]--Open device handle \\?\usb#vid_1b8e&pid_c003#5&3478949&0&3#{a5dcbf10-6530-11d2-901f-00c04fb951ed}  0x00000c10
[16:19:55 614][Global][Inf]--User click refresh button
[16:19:55 645][HUB1-3][Err]--[0x00000fff]Get key failed
[16:19:55 645][HUB1-3][Inf]--Close device handle 0x00000c10
[16:19:55 977][Global][Inf]--User click refresh button
[16:19:56 009][Global][Inf]--Burning thread HUB1-3 start
[16:19:56 065][HUB1-3][Inf]--Open device handle \\?\usb#vid_1b8e&pid_c003#5&3478949&0&3#{a5dcbf10-6530-11d2-901f-00c04fb951ed}  0x0000088c
[16:19:56 216][Global][Inf]--User click refresh button
[16:19:56 234][HUB1-3][Err]--[0x00000fff]Get key failed
[16:19:56 234][HUB1-3][Inf]--Close device handle 0x0000088c

what is meant by [0x00000fff]Get key failed ?

1

This seems to be a common issue. Uninstall the USB Burning tool. After Re-installing copy the license before starting the operation.The 2.0.5.15 works just fine. You click the middle (2nd) Chinese writing on the upper left corner and select "English." Remember to open, load, start, then, connect.

  1. Open the USB Burning Tool as an Administrator
  2. Load the Firmware image file
  3. Press "Start"
  4. Connect your box via USB
  • got the same error, I tried v2.0.8_x86, v2.0.7.2 and v2.0.9 – nu123 Nov 20 '17 at 15:47
  • @nu123 Did you copy the license key before starting the process? – Vedant Nov 20 '17 at 15:54
  • Uninstall and then reinstall, copy the files , then start the process. Run as Administrator – Vedant Nov 20 '17 at 15:56
  • 1
    the issue was the license key.thanx – nu123 Nov 20 '17 at 16:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.