0

I have Moto G4 Play (6.0.1) with chrome 62.0.3202.84(latest) installed. I tried to play videos from www.southpark.cc.com but the play button wouldn't appear.

A temporary solution was to open in incognito mode or to close chrome from drawer and opening it again.

I tried Firefox but Firefox used its own video player. This disabled captions and plus the videos are in three part so only 1st part was being played.

The site seems to be working fine on my brother's android. Any solution will be appreciated. Maybe someway to make Firefox use the site's player or fixing chrome

  • 1
    Anvit, instead of adding a "found solution" to your question's title, please accept the answer that holds the solution. This is a Q&A site, and as such works a bit different from forums you might be used to. Also, currently there are two answers: how shall visitors tell which one solved your issue? ;) – Izzy Nov 28 '17 at 18:13
  • 1
    @Izzy can't accept own answer untill two days, that's why I added the answer to my own post as edit too – Anvit Nov 28 '17 at 18:15
  • Yupp – your answer just came up when I wrote my comment – and only after "committing" it I saw it's yours :) So when you accept it in two days, please remember to remove the suffix from the title. Once a question has an accepted answer it's automatically marked such in lists, and thus easy to identify. Thanks a lot! – Izzy Nov 28 '17 at 18:17
1

Disable Data saver

In chrome, click the 3 dots in top right corner, then settings, then disable data saver in the andvanced section.

  • Beat me to it, @Abochur :) – Izzy Nov 28 '17 at 18:13
0

You mentioned that it works fine in incognito mode. That leads me to believe that your browsers saved cookies are causing trouble.

To clear cookies, open chrome and press on the three dots menu>history>clear browsing data>advanced. On the top right, select the time range to 'all time'. Then select 'cookies and site data' and clear data.

  • Doesn't help. Plus, it doesn't always work in incognito. Same with the close from drawer. Those solution don't work all the time. – Anvit Nov 28 '17 at 16:55
  • See if clearing data for chrome, helps. Settings>apps>chrome>storage>clear data – aBochur Nov 28 '17 at 17:17
  • doesn't help either.. guess I'll have to carry my tab everywhere now – Anvit Nov 28 '17 at 17:42
  • It was the data saver. Turning it of helped – Anvit Nov 28 '17 at 18:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.