0

I am trying to access my Zenfone Go's fastboot in order to unlock its bootloader, but it seems to have been replaced with something called "CSC Fastboot mode".

In this mode, I just see the ASUS logo, a "CSC Fastboot Mode!" text, and I am unable to enter any input. It looks like this:

https://i.ytimg.com/vi/fGvKbRoB8b0/maxresdefault.jpg

Since I cannot enter any input, most communication with fastboot.exe is impossible. I somehow managed to have fastboot.exe correctly detect the device, but any command that requires confirmation on the phone is impossible (ex: fastboot flashing unlock), fastboot.exe just waits forever. I tried inputting the commands on the phone anyway, in case there was an invisible menu or something, but didn't work.

What I tried:

  • Turning off my phone, then "Power Button + Volume Up Button" until it restarts. It goes directly to CSC Fastboot Mode.

  • Turning off my phone, then "Power Button + Volume Down Button" until it restarts. It goes into Recovery Mode. Then I select "reboot to bootloader". It goes to CSC Fastboot Mode.

  • Accessing my phone through adb, and using the "reboot-bootloader" command. It goes to CSC Fastboot Mode.

What is CSC Fastboot mode? What is it caused by? And how to reach a usable fastboot menu?

Model Number: ASUS_X013DB

Android Version: 5.1.1

Build Number: LMY47V.JP_Phone-13.0209.1705.116-20170621044040677_2015122901270020000400001

  • Have you considered a simple Google search? – Izzy Nov 30 '17 at 16:42
  • Do you have st least installed drivers? What is the output of fastboot devices ? Many phone have such screen while in fastboot mode. Your computer should detect it normally. – esQmo_ Nov 30 '17 at 21:35
  • @Izzy I did spend the whole day on it, and read every single link on the first two pages on every search I could think of, so yes. Most of them are about how to reach CSC Fastboot Mode. A couple are about what to do once a phone doesn't reach anything else but CSC Fastboot Mode. There are some posts in Japanese and Malay, but from what I understand it was mostly people who booted in CSC Fastboot by accident. This question is already on the frontpage for CSC Fastboot searches, so I would say there is not a wealth of useful results – Cristol.GdM Dec 1 '17 at 2:22
  • @esQmo_ I have installed drivers, yes. "fastboot devices" returns "G5AXGV51A2695PV fastboot". "fastboot flashing unlock" just displays "..." and stays stuck there – Cristol.GdM Dec 1 '17 at 2:41
  • What do you want to accomplish? Unlocking the bootlolader? And what is the exact model of your Zenfone GO? – esQmo_ Dec 1 '17 at 8:44
-1
  1. Install ADB and Fastboot tools to your pc (two tools as parts of Android Studio)
  2. Connect device through USB and open terminal.
  3. On terminal, type:

fastboot devices

fastboot continue

fastboot reboot

Good luck!

  • The question isn't how to reboot out of fastboot mode, it's how to confirm the fastboot flashing unlock operation on the phone. – Dan Hulme Jul 7 '18 at 8:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.