3

I will explain the issue in sequence

  1. I was running custom ROM on my Nexus 5.
  2. One day the device was stuck in flying colour dot animation and never came out of that
  3. I went to recovery mode and cleaned the cache but there was no change
  4. I did a complete factory restore. Nothing got resolved (The USB debugging option got disabled during this :( )
  5. I again tried to go to recovery mode. Suddenly TWRP started asking password for decryption. I don't remember enabling encryption and setting a password. I don't even have a screen lock. I trided "default_password" which didn't help. twrp welcome message
  6. I press cancel , which redirected to this screen after pressing cancel
  7. I selected install option and went to this screen. There was nothing displayed when selected install option
  8. I pressed back and selected ADB sideload and selected clean cache, which also failed with these messages ADB sideload screen
  9. I pressed back again and selected mount option and tried to mount system and firmware which again landed in password screen selected mount option Asking decryption password for mounting

  10. ADB and fastboot were not able to identify the device when I connected to PC through USB. I can see this message poping up on Windows device not recognized by windows

Please suggest a solution for this

  • 2
    Can you reboot it into the bootloader and flash a fresh ROM? I'd recommend choosing one that doesn't corrupt your storage this time. – Dan Hulme Dec 4 '17 at 21:20
  • <a href="android.stackexchange.com/a/187021/245102">You should format, not wipe /data while in TWRP</a>, then install ROM. – Ka1s3r S0z3 Dec 6 '17 at 2:08
  • @Dan Hulme How can I flash without USB?. Nexus 5 doesn't have SD card also – Vivek T Dec 6 '17 at 3:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.