0

I've cleared all stored WiFi connections but the password prompt seen in the screenshot still appears. That user name and password is actually part of a VPN connection I had. I've deleted that VPN connection too. The prompt persists. How can I remove that stored user name and password?

Pixel 2 Android 8.0.0. Security patch level: November 5, 2017.

Wifi Settings

  • Did you use some app that saves passwords? Because i haven't seen the phone saving passwords on it's own – aBochur Dec 11 '17 at 1:07
  • also try clearing your settings cache and other caches. may be reboot after cache clearing. – Iftekhar Dec 11 '17 at 6:26
0

For me that seems like another third party application is rendering the UI (drawing over your settings app) for saved WiFi passwords since natively, forgetting a WiFi will delete and forget it's password and manual settings too. Go to settings, Apps:

App Settings

and click the cogwheel icon on the top right corner,

configure apps

click drawing over other apps.

Draw over other Apps

Disable all apps. Return to you WiFi settings if it doesn't show, enable them one by one to note which application was doing that. Hope this helps you

  • It wasn't this. I disabled all apps listed under "Display over the other apps" except for "System UI" which can not be disabled. Prompt still appears. Thanks for the suggestion I would not have thought to try this. ☮ – PLA Dec 11 '17 at 20:09
  • Okay. Thanks for your appreciation. Until someone comes with an alternative. – Thally Ace Dec 11 '17 at 20:45
0

Changed Autofill service from Autofill with Google to None.

Autofill service screenshot

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.