0

This question already has an answer here:

I bought a new phone with Android 7.1.1 Nougat unlocked from Verizon. Since I bought it unlocked, I get a notification that says

No SIM found, Tap for more information.

It really irritates me because it takes up screen real-estate and I sometimes tap on it by accident. Is there any way to get rid of this notification? (Also the icon on the left side with a SIM card with a strike through it.) Thanks!

marked as duplicate by acejavelin, Andy Yan, ale, bmdixon, Dan Hulme Dec 29 '17 at 11:01

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

If you put the phone into Airplane Mode, it'll stop looking for a SIM card and the notification should go away. Of course this also disables Wifi put you can enable Wifi while it is still in Airplane Mode.

  • Footnote: you might be able to turn off the Mobile Data from the Settings but I can't confirm this until I am at home and have access to an Android phone without a SIM card. – Charles Caldwell Dec 26 '17 at 21:37

Not the answer you're looking for? Browse other questions tagged or ask your own question.