1

I have the same issue as descibed here. I got the firmware file from here.

My phone isn't recognized by my computer when I connect it to USB ports that other devices work with while connected to the same ports. (The error popup notification from Windows Explorer is "This device malfunctioned and Windows can't connect to it".) The phone shows charging icon when connected by cable to a power socket. So while I tried to follow the following steps, I got stuck. Since there does not seem to be a connection between the phone and the computer, the flash won't complete.

  1. Extract (unzip) the firmware file
  2. Download Odin v3.12.3
  3. Extract Odin ZIP file
  4. Open Odin v3.12.3
  5. Reboot Phone in Download Mode (press and hold Home + Power + Volume Down buttons)
  6. Connect phone and wait until you get a blue sign in Odin
  7. Add the firmware file to AP / PDA
  8. Make sure re-partition is NOT ticked
  9. Click the start button, sit back and wait few minutes

This is a screen shot of my interaction with Odin.

Odin interaction

Other than getting a new phone, do you have any tips on how to fix this?

I tested a cable with another device, and it worked with that device.

I then tried again with that cable and the same port.

enter image description here

enter image description here

OK I got Odin to pass. I just had to make sure that it was connected properly and the MD5 file was added by clicking in the AP box and opening the file rather than dragging and dropping it into the box. Once I did that it started to download.

enter image description here

However, the phone is still stuck in a boot loop.

I am now able to connect to PC (Odin) but not able to make it boot.

I did a factory reset and rebooted, but I still get the same thing—it won't get past the boot screen.

  • Go to recovery mode manually by using Home + Power + Volume Up, then try a factory reset from there. – Andy Yan Jan 2 '18 at 9:16
  • I'm pretty sure that I already tried that. – James Ray Jan 4 '18 at 0:36
  • I tried again. Holding those buttons down, it would keep rebooting. If I held them down until the boot screen appeared, the screen would stay stuck there after I released it. – James Ray Jan 4 '18 at 0:48
  • OK after a few minutes it went to recovery mode. – James Ray Jan 4 '18 at 0:52
  • I did a factory reset and rebooted, but I still get the same thing. – James Ray Jan 4 '18 at 1:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.