3

I'm getting this error whenever I try to install the Andyroid Android Emulator:

Andyroid installation error

I'm using macOS 10.13.2 on a MacBook Pro (2016, with Touch Bar, 13", 512GB SSD, 8GB RAM).

I've tried the following:
1. Verifying my internet connection
2. Ensuring I have the newest version of VirtualBox installed
3. Ensuring VirtualBox has been installed properly
4. Reinstalling VirtualBox
5. Ensuring the installer is proper and functional

I am certain that the problem in not caused by network connectivity as the same message shows up when VirtualBox has not been properly installed.

I have already installed Andyroid once on this MacBook using the same installer but removed it.

Could anyone please provide some insight on what other problems may be causing the installation to fail?

1
  • You can try Installing lastest version of Oracle VM VirtualBox. it was useful for me!
    – Amin
    Jan 7 '19 at 18:38
3

What worked for me was uninstalling Virtual Box and letting Andy install the version it wanted. A hassle for sure.

0

Open Terminal and type:

sudo spctl --master-disable

This will show a new option in the security & privacy control panel (general tab) that allows you to allow all apps install.

1
  • this does not work for me
    – RNA
    Jun 10 '18 at 1:45

Not the answer you're looking for? Browse other questions tagged or ask your own question.