3

Under 'Settings - > Display', my 'Sleep' option is disabled and locked at 30 seconds (which is terrible). I have a 'Work Profile' on the phone, but this is not happening to others at the company, so this appears to be a local issue.

What could be causing this and how can I re-enable my sleep settings? It seems some other setting is affecting the sleep setting, but I can't find what it would be.

3

I'd manually activated the 'Battery'->'Power Saving' mode, which was overriding the 'Sleep' settings. It would be nice if the 'Sleep' settings had told me this, but there you go.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.