I have a Samsung GT-N8013 tablet in Download mode, using the stock recovery since TWRP coulnd't work (go here for more information), connected to a Linux machine. adb cannot classify my tablet as a device on Linux, so I had to follow this answer. When I found its ID, I found that it had a different name entirely:

Bus 001 Device 013: ID 04e8:685d Samsung Electronics Co., Ltd GT-I9100 Phone [Galaxy S II] (Download mode)

How is this possible?

Update 23-02-2018:

I plugged in the tablet again and booted it normally. It ran into the "encryption unsuccessful" error, however I ran lsusb and it yielded

Bus 001 Device 003: ID 04e8:685c Samsung Electronics Co., Ltd GT-I9250 Phone [Galaxy Nexus] (Mass storage mode)

What's going on to the tablet?

I do also want to point out that it has LineageOS installed before I flashed the stock ROM and recovery, but it has not been working ever since.

  • what is listed when you type adb devices? – jlehenbauer Feb 23 '18 at 21:14
  • Nothing, adb can't detect it. – Pradana Aumars Feb 23 '18 at 21:15
  • Did you enabled USB Debugging before you tried with adb devices? – Bálint Babics Feb 23 '18 at 21:24
  • I'm not certain I did. The problem is, the tablet is bricked, so I can't really access it at all. I've tried to flash it with the stock ROM and recovery but nothing has changed. – Pradana Aumars Feb 23 '18 at 21:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.