1

I am sorry I commented in a previous answer without providing an answer myself. I have been working on this for the past several days (obsession) and don't find anyway to get rid of this. Finally I did a full factory reset after stopping all updates on Google Play and the automatic restore on the phone and it not only appears again, it has another toolbar with it. Actually I did this 4 different times, all the while stopping everything that could be stopped. Finally I closed down my Google account entirely and then did a factory reset. The result, its back. File Manager comes with the phone but until an update last week it was unobtrusive. I have never downloaded it deliberately or rooted my phone or downloaded an APK file or anything other than Google Play apps. My phone is Alcatel One Touch Idol 3 model 60451 running Android 6.0.1 There are now a lot of people with this problem and like many of them I will never buy another Alcatel and will advise anyone I know to do the same. That is the only solution I can find so far.

  • I've a probable solution with adb. Are you familiar with adb commands? Then I'll tell you the process. – user248200 Jan 23 '18 at 7:42
0

In Settings - Apps - File Manager delete the updates of this app. This will revert the app to the initial version.

If you don't want to use the app anymore (which would be my advise since Alcatel File Manager is not so great), disable it completely.

  • Thanks but I have done that at least 50 times (yes I am obsessive) It just comes back in less than a minute and that is after Disable and Force Stop and Clear Data. Oddly enough after searching the internet for days, as soon as I asked here for help I found an answer at least so far and I will put it in Answer Your Question. – Rev. Jack Jan 23 '18 at 8:12
  • It's strange. I disabled the app and it doesn't bother me any more. – Άνδρας Jan 23 '18 at 8:15
  • I think this may have something to do with Alcatel phones in particular. At least that is what others have said who have the same problem. – Rev. Jack Jan 23 '18 at 8:26
  • I've got One Touch Idol 3 too, but 6039K, not 60451. No problems with it. – Άνδρας Jan 23 '18 at 8:29
  • I am glad you are free of this problem. I have actually enjoyed my phone up until now and really haven't had many problems with it. That is until the last update. – Rev. Jack Jan 23 '18 at 8:35
0

I just found this post that said, "this issue is there in most of the cheep chinese phones and tablets. these phones have pre installed trojan program which cannot be removed from the phone." They suggested Norootfirewall, available at Google Play. I am now too paranoid to use Google but I found it at Uptodown and it really stops programs from using the internet without your permission. It stoped File Manager as well as OfficeSuite (which I had previously uninstalled) from internet access. Now File Manager cannot reinstall itself. Now I am just keeping my fingers crossed.

0

I had the same problem with file manager as well as joy launcher. I read something that worked for me. Turn off your Wi-Fi and your mobile data. Then Settings > apps > file manager > click on the three dots at upper right > Uninstall updates. This finally worked for me. I chose Google Now Launcher as my replacement launcher which I installed from Google Play Store before beginning this process.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.