0

I've got my uber application completely not working for the last week. The moment I choose the target address, the applications freezes for 1 sec and then it crashes with the following error:

java.lang.RuntimeException:Font asset not found sans-serif

I have tried:

  • Delete application and install it back
  • Delete its cache
  • Wipe all the cache through the boot menu
  • Reset all user settings to default

None of these helped. The only thing that I have in my mind its hard reset. But it's very undesirable scenario cause I have so much data and settings configured on my phone that It will take me months to return it back. Is there other way around to fix that problem?

Device: Samsung Galaxy S6 Plus Edge 
OS: Android 7.0

Full exception stack trace:

java.lang.RuntimeException

  • 2
    Have you contacted Uber's support? – eldarerathis Jan 29 '18 at 20:12
  • I have sent error report for several times. I didn't get any response, though. – dvelopp Jan 29 '18 at 20:53
  • Can you change the system font to something else and test ? – beeshyams Jan 30 '18 at 5:50
  • Yes, I tried changing the font. I even tried to find more fonts and to apply them. This doesn't help. – dvelopp Jan 30 '18 at 8:31
  • Have you done any system modification on this phone (rooting, Xposed, or similar?) – Dan Hulme Jan 30 '18 at 10:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.