0

I bought the LG Phoenix 2 AT & T mobile, with Android 6.0. Trying to use the hotspot, to share Internet with Wi-Fi, it never turns on: it sends a temporary network error message.

I followed what this post says: fastnck and in the system database change the property Tether_entitlement_check_state to value 0. I tried the hotspot again, and this time it connected. But on third-party devices it says there is no internet connection. That is, they connect with the phone but do not share the internet data.

Does anyone know how to solve this?

1

Here are some of the few things you could try if you haven't already tried them out:

  1. Changing the value of global tether_dun_required

    • Firstly you need to setup (or refer to Download Minimal ADB and Fastboot Tool & Setup guide) or install android SDK
    • Make sure you have installed USB and ADB drivers; activate USB Debug mode in developer settings and connect your device to your pc with USB cable.
    • Open command prompt/terminal and enter the following: adb shell settings put global tether_dun_required 0. You need to set this value to 0 (= don't notify tethering to provider) after this, reboot your device.

Note:

Some reddit users have indicated that having "APN TYPE= (EMPTY)" was necessary for it to work in network settings.

  1. Disabling the Enhanced LTE services

    • Other users have also observed that this setting was screws up with with hotspot, so disabling it is another probable workaround;
    • Go to Settings → Networks → More and disable the Enhanced LTE services.

Acknowledgements

  • Please advise if you manage to resolve this issue – xavier_fakerat Jul 23 '18 at 18:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.