0

But my device still could be seen in adb devices, it said List of devices attached DU2TAN1581059861 device

I've turned on usb debugging and MTP mode on my android.

Screenshot:

9
  • Try this : visualgdb.com/adbfix
    – AnuthaDev
    Jan 31, 2018 at 13:36
  • @AnuragThakur I've fixed that message, still can't see.
    – OnSN
    Jan 31, 2018 at 14:50
  • what exactly you can't see?
    – AnuthaDev
    Jan 31, 2018 at 14:51
  • I posted the screenshot on, can't see anything but three buttons.
    – OnSN
    Jan 31, 2018 at 15:40
  • Can you execute any commands from ADB shell like reboot? Also please give more information about the device that you are using
    – AnuthaDev
    Jan 31, 2018 at 15:42

1 Answer 1

1

The format of the info returned by the

adb devices -l

Appears to have changed. So the regular expression extracting the info doesn't work any more.

I have worked out a new one, but haven't worked out how to submit the change into the github repo.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .