2

The auto complete on my LGL41C android is coming up with strange suggestions, this started in the last couple of weeks.

Type "Wash" and the number one suggestion was 'Washingtonu' the phone has a languge setting of English (Settings > Language & Inputs > Language)

What is going on and how do I fix it?

2

The keyboard also has a language setting, that can be different from the phone.

Go to (Settings > Language & imputs > Language > LG Keyboard > Input Language and type) Select your preferred language (English) and keyboard type (QWERTY)

  • I searched google and andriod.se without finding this suggestion, stumbled across solution (after way to long). I believe random butt dialing my have changed the default setting to Bahasa (top of the list) – James Jenkins Feb 3 '18 at 12:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.