1

Nexus 5x and Pixel with project fi. No antivirus installed. OS 8.1.0

Regularly puts me on LTE connection both at home and in the office.

How do I force WiFi to always connect to known networks rather than surprising me every time that I just watched a video and used tons of data?

Is this related to the removal of Wi-Fi sleep options? And what "Sleep options are not relevant any more." means that the relevant commit message (via reddit) says?

1 Answer 1

0

Customer service explained me that my Project Fi SIM card is expected to kick me off from free Wi-Fi whenever it decides that the LTE connection is stronger. He said the customer should every single time manually put himself to airplane mode as a remedy. Complete bullshit esp. given that fact that it loses Wi-Fi in sleep even if data is off so waking the phone would not give me any connection, until I would force a reconnect by opening settings.

Finally, a device update from March 5 fixed it, so now my Wi-Fi stays on.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .