1

I've been doing quite the research on this error, but couldn't find a solution that could help me with my device.

Adb commands works fine, but not fastboot commands.

I have tried several sites for the fastboot drivers, in case that's the problem, but it didn't work. (I still have an exclamation mark on Android ADB Interface icon in device manager.)

My phone gets stuck at boot logo when I try flashing a custom ROM and I have to re-insert the battery to solve it. I rooted my phone using the KingRoot app. Does this have any relevance?

Fastboot doesn't recognize my device

2
  • 1
    "My phone gets stuck at boot logo when I try flashing custom ROM" How do you flash the custom ROM if the phone doesn't show up in fastboot?
    – Dan Hulme
    Commented Feb 6, 2018 at 16:10
  • I used flashify app to try custom ROM, but, unfortunately, I was stuck in the boot logo each time and couldn't install it. Commented Feb 6, 2018 at 16:54

1 Answer 1

0

Right click on Not installed or Exclamation mark driver in device manager, click Properties, then click Details Tab. After that from Property Drop down list, click Hardware Id. and copy first value from the box and google it by pasting in search.

i hope you'll get the right driver. Example:

enter image description here

Moreover, once you are sure that drivers are installed successfully, put your phone in Fast-boot mode to access otherwise fastboot command will not work.

in case you will stuck in process, let me know.

Thank You

2
  • Thank you Muhammad Fahad Irshad. I hope this could help me. Commented Feb 11, 2018 at 6:24
  • @Jane18 Instead of leaving a comment, the way we say "thank you" on this site is to "accept" the best answer, and/or "vote up", using the buttons on the left. This way, the best answers rise to the top of the list, and Mr Irshad gets more reputation points on the site.
    – Dan Hulme
    Commented Feb 11, 2018 at 10:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .