2

Recently I found an issue with downloading apps from the play store. I am able to select the install button, and it goes to the loading bar without issue, but stays in that indefinitely. I left my phone overnight for several hours, to wake and find that an app has yet to install. It does not show a progress bar, but instead consistently says it is “downloading”. I am running Nougat on an Asus ZenFone Deluxe. There are no current patches or updates issued as of today that I write this post, so I cannot download a new update and hope that this is some bug that will be fixed. I have tried force closing the app, changing networks and connecting through wi fi and cellular, as well as clearing the cache for the google play app. I checked that the phone connected to the internet through using the web browser, which worked perfectly fine.

Addition 1: As suggested by a comment, I cleared my data for Google Play as well. Had no effect.

  • Cleared the data, still hasn’t helped :( – quantum.cmptr Feb 13 '18 at 19:18
  • Restarted your phone? – aBochur Feb 13 '18 at 19:25
  • Yep, I did that too – quantum.cmptr Feb 13 '18 at 21:02
  • I’ve restarted it several times. Should I just do a factory reset? Everything is backed up to the cloud anyways, and I don’t really have any documents on it or anything that I couldn’t afford to lose. – quantum.cmptr Feb 13 '18 at 21:03
  • you can try downloading apps from a browser on play stores website, otherwise i can't think of a suggestion other than factory reset – aBochur Feb 13 '18 at 21:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.