1

I downloaded the latest version of Wine from here (ARM version, tried X86 and it wouldn't install) and ran it on Sony Xperia XZ Premium running Android Oreo. Installation was successful but when I open the app it only says "loading Windows environment" and after that nothing happens, screen stays black forever. what's the problem with it and how to solve it?

0

Try uninstalling it and instead install Wine-3.0-arm. Wine 3.2 is a "development" version, Wine 3.0 is a "stable" version.

  • Actually I had tried it 2 days after it was released but I was like okay maybe it's the first time so I'll give it some time but now it's version 3.2 and still the same problem. with a slight difference though, in this version it shows that the app is at least doing something like preparing windows environment and a bar that loads but in previous version nothing happened at all. And BTW where did you get the Impression that wine 3.2 is in development and not a finished version? – Conspiria Feb 18 '18 at 23:41
  • @Conspiria winehq.org , top of the page, in the "Latest Releases" box – tlhIngan Feb 19 '18 at 3:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.