6

I'm using Logitech MK850 bluethooth keyboard and mouse combo on Samsung Galaxy S8+. If I'm using Samsung (default) keyboard, I can switch language (Korean/English) using Kor/Eng switch key on the keyboard (it's actually right Alt key). But I'm using Swiftkey (keyboard app.), this language switch key does not work. Shift + Space does not work either.

How can I switch language using the bluetooth keyboard?

2
  • Tried Ctrl+Shift' ?
    – beeshyams
    Mar 2, 2018 at 4:19
  • Thank you for Shift+Space - it works for my Logitech G613
    – Serge S.
    Aug 5, 2019 at 9:46

3 Answers 3

1

Go to Settings → Language and Input, then find Languages and select English and your language.

Now you should be able to use Ctrl+Space key combination to change languages from the Bluetooth physical keyboard.

0

Go to settings-> language and input and then click physical keyboard. Now you can change language of your physical keyboard

1
  • It's not the answer. I'm using software keyboard when I type by 'fingers' but use hardware (bluethooth) keyboard only when I'm using bluethoose keyboard.
    – user67275
    Mar 4, 2018 at 22:52
0

You can try to use some BT-aware helper application (for example, External Keyboard Helper (pro version it is not free, but there is a free demo in Google Play).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .