1

I'm now stuck with Voice Input as the only typing mode because I accidentally chose it.

How can I re-enable keyboard typing?

  • 1
    Can you share screenshot? And what android version u r using? – Avinash Mar 2 '18 at 5:43
1

You should be able to choose a default keyboard (i.e. Google Keyboard instead of Google voice typing) through your settings. Navigate to Settings -> Language and Input (titled similarly on most devices), then select an option other than voice input. If necessary, you can deselect the voice typing option to disable it entirely. The screen should look something like this:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.