2

I am new to this. I have flashed twrp.img in my phone. Then using twrp recovery , I have installed SuperSU.zip file.

I installed root checker and it shows "device has root permissions". But the problem is , When I am using apps like system app uninstaller (I tried many apps requires root permissions) , when I click uninstall button, the device is rebooted automatically.

Then I tried another app to change system font. When I click change font button ,again device is rebooted .

Simply said, No root required apps are working. Please guide me!!!

Model : swipe elite sense (marshmallow 6.0.1)

  • 1
    Is that SU you flashed systemless?. If that is the case it won't allow you to make modifications to system (which you are attempting to do) unless you make it System root . See this for how. Take a complete Nandroid backup before you do this as a precaution. This explains possibly why you cannot uninstall. Double check in XDA forums for your device if you have flashed the correct version of TWRP – beeshyams Mar 4 '18 at 12:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.