5

I accidently turned off the setting that allows google to appear when you swipe left instead of cycling through the screens of apps. I unfortunately cannot now find that setting to turn it back on, even though I have done several searches on the settings app, and opened every setting, have not been able to find it again.

I have no idea what I did to make it turn on, it just came up and I wanted to see what it has done.

I have completed several google searches such as this one prior to my request. However I have not been able to find anything.

Where can I go to find this setting?

I have Android 7.1 on a Nokia 6.

4

Long press on an empty space on your home screen. Then select the settings at the bottom right. Then make sure the Show Google App is toggled on.

Credits: Swipe left for Google Now not working?

  • 1
    I had completely forget the settings there, thanks for the help, problem solved. – Jake Symons He-Him Mar 4 '18 at 17:59
0
  1. Check if Google search (with OK Google) is available on the home screen, if yes,
  2. Click on the G icon, which will open the personalised updates (cards), in the bottom right corner click on more (...), which will open a new tab
  3. Here, (top of the screen) if you have multiple email addresses, check if the selected email address is correct. (this was the corrective action taken by me to get back the required feature)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.