1

Background:

I was having CWM recovery with custom ROM "CyanogenMod" and recently I flashed "LineageOS" successfully but I noticed that phone internal storage is being occupied by previous ROM files and folders so I tried to delete everything to have a phone in clean condition with only "LineageOS" files. By mistake I format /boot, /system, /data, /cache and /sdcard and after that I reboot to system.

Weird Stage: (don't know if its soft brick or hard brick)

:( At this stage, my phone stuck at Samsung logo with no access to recovery mode and download mode. I tried

  • Volume up + home + power = No recovery mode and just Samsung logo
  • Volume down + home + power = No download mode and stuck at warning screen with a yellow triangle but pressing volume up is not entering to download mode

:( Also, phone is not detected by Odin or ADB in PC with having correct Samsung USB drivers and also tried Kies but phone is not recognized by pc at all.

I tried some solutions like

  • flashing debrick.img into SD card and try to boot with it but no success
  • pulled off the battery for many hours and after putting it back have no success to access download mode
  • Tried with different USB cables and different OS like Windows 8, 7 on different PC

Update:

With the help of @esQmo_

I just found that Volume up button is not working and thats the whole reason why Recovery and Download mode are not accessible. Can I do something directly from SD card to boot into recovery or download etc?

enter image description here

enter image description here

2

Does your volume up button work? If i'm not wrong, Download mode never fails to boot into. Let's assume it is not working and in this case, you'll need a way to force boot in download mode. There are two methods I could find:

After that, flash stock firmware and everything should work now.

Other solution would be replacing the volume buttons flex cable or making jumpers from the volume contact to the motherboard. Schematic below:

enter image description here

And enter image description here

Source: gsmhosting.com

  • 1
    Yes you are right. I just found that Volume up button is not working and thats the whole reason so Recovery and Download mode cannot opened. Unfortunately USB jig is not available in my area and I tried Samsung 300k tool but its not working due to mobile cant recognized by PC. I think at this time replacing the volume flex is the only solution to access Recovery or Download mode. Can I do something directly from SD card to boot into recovery or download etc? – Jamil Ahmed Mar 9 '18 at 11:03
  • There is a way to make your own JIG as explained from the video link I posted. Do you think the flex cable is broken or key button is simply not working caused by bad contact ? You should disassemble the phone to have a look. Look for video tutorials on YouTube – esQmo_ Mar 9 '18 at 11:20
  • Yes I disassembled and checked and pulled the volume button and tried to press volume with tweezers and I found Volume down is working but volume up is broken, so I think flex cable need to be replaced to make volume work. Yes I saw that video and I am not so expert in hardware thing but I will try to get resistor and try once. – Jamil Ahmed Mar 9 '18 at 11:35
  • Or you could make jumpers from volume up to the motherboard, it requires only 2 wires – esQmo_ Mar 9 '18 at 11:38
  • Can you explain a little more about jumpers way ? – Jamil Ahmed Mar 9 '18 at 11:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.