3

Device: Samsung Galaxy S4 mini [SCH-I435]

OS: Android 4.4.2

Problem:

When I try to open my browser (Chrome) it auto redirects to us.councilors425qd.top/.... and starts auto downloading "Female for Portuguese (..." [Voice data for text-to-speech]

enter image description here

while throwing up multiple un-closeable popups:

"**Download high quality voice file**: A high quality voice file will be     downloaded for the Portuguese (Brazil) language. To hear high quality TTS voice, download a high quality voice file." "**Cleaner Update for Samsung Recommended!** Due to latest report hacking event targeting Galaxy S4 Mini, we released a Cleaner update, and it is recommended for your phone. If you do not update, your Galaxy S4 Mini might be slowed down and your battery may discharge quickly. Install suggested Antivirus for FREE to clean your Samsung immediately!" with options to "Instalar" or "Cancelar" "**From us.councilors425qd.top**: You should update your Android Cleaner now or your phone might be slowed down and your battery may discharge quickly."

I can't seem to get rid of this issue. I've tried shutting off my device, clearing my data and even reinstalling Chrome. It keeps happening.

(By the way, this all started when I did a google search for "weather forecast Raleigh tomorrow" in my google search widget, which redirected me to Chrome and opened this mess... -_- )

Also, it finally successfully downloaded the "Female for Portuguese(..." voice data for text-to-speech (TTS) file, and now my phone just rattles off Portuguese non-stop. I've now muted my phone.

2 questions:

  1. How do I get rid of this terrible thing?
  2. How do I find and delete the Portuguese TTS file???

What else I've tried:

  • I've already downloaded and ran Malwarebytes and Norton Antivirus, neither of which found/did anything.
  • I've done a search of my files using OIFileManager, but I could not find the TTS file.
  • I've checked the download history in Chrome, but it similarly shows no evidence of the TTS file.

Note: Looks like others had this problem in 2014.

  • So I followed tyhe directions here (namely, Settings > Language & input > Text-to-speech output > gear next to “Google Text-to-speech Engine”), but I found no evidence of the Portuguese file there, either. – theforestecologist Mar 14 '18 at 16:53
  • Were you able to change in back to English using the same directory? – aBochur Mar 14 '18 at 16:55
  • @aBochur I didn't have to. English is already selected. There is no evidence that a Portuguese file even exists under the TTS menu -- specifically, "Portuguese (Brazil)" doesn't show up in the "Language " submenu and it also is marked as needing to be installed under the "Install voice data" submenu. – theforestecologist Mar 14 '18 at 16:57
  • Did you try clearing data for the Google app? The one that caused this thing to being with – aBochur Mar 14 '18 at 23:08
  • I had a newsweek article riddled with ads on mobile redirect me to the same site. Something on the page seems to have triggered a download of the TTS language file. Try this: Settings > Languages and Input > Text-to-speech output > Install Voice Data > Portuguese (Brazil). Then, there should be a trashcan. Click that and the file should be gone. Question for any other visitors: What triggers the download? A screen reader that determines I need this voice to read the language on-screen? A malicious script on the page? – wholevinski Mar 20 '18 at 13:51

protected by Community Mar 20 '18 at 10:21

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged or ask your own question.