0

So I can connect my android tab to the pc and I can enter the MTP mode yet when I try to transfer files it loads for ages then refuse to move any file to pc or from pc to phone. The same cable works well with other android without any hustle and fast. I tried to go to device manager (win 7) and update the android driver but Windows said I have the best. PLS HELP! Thanks in advance. Gihon

3
  • 1
    What tablet is it?
    – Dan Hulme
    Mar 15 '18 at 21:46
  • Tecno DroIpad H8
    – user256569
    Sep 19 '18 at 10:08
  • (Sorry for the late answer, I didn't see your post before.)
    – user256569
    Sep 19 '18 at 10:09
0

Some device is not working as usual. So you have to enable developer option from your mobile setting.

Developer option comes in different location in different mobile

like

may be show in setting

or

may be in setting >> additional setting

If developer option is not shown in your mobile then you have to follow some step for showing developer option in setting.

Go to Settings > About phone > Tap 5 to 6 times on Build number now your developer option will show in setting or other relative position. and then enable your developer option as well as enable usb debugging.

and then try with your cable

hope this will work for you

2
  • 1
    How do developer options speed up MTP transfer? Never heard of that.
    – Izzy
    Mar 16 '18 at 12:08
  • Sorry, I only noticed the answer. (I almost gave up...) So, yes, I did this before I have the developer mode also the debugging mode and it is still the same.
    – user256569
    Sep 19 '18 at 10:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.