1

I am using Lenovo P2 having Android 7.0. It having 5100 mah battery. In the battery usage I noticed that the wifi using power even if it turns off. I did a factory reset. But still have the same problem.

I have attached a screenshot after did the below procedures. 1) Turn off wifi 2) Fully charge the phone 3) Restart the phone just after unplug 4) Use the phone more than one day without turn on the wifi. Only use the mobile data.

running while turned off

  • @beeshyams i can find it in location. Lets see after one day of usage – KIRAN K J Mar 18 '18 at 16:10
1

Configure as shown . These are for Marshmallow and may differ on your device

  • Settings → Google → Services → Location → 3-dot menu → Scanning → Wi-Fi scanning → Disable

(As confirmed by OP on Nougat Settings → Location → Scanning → Wi-Fi scanning → Disable )

  • Settings → Wi-Fi → 3-dot menu → Advanced → Keep Wi-Fi on during sleep → Never

  • Settings → Wi-Fi → 3-dot menu → Advanced → Network notification → Disable

This should fix the problem in all likelihood

  • settings-location-scanning-wlan scanning turn off it. – KIRAN K J Mar 20 '18 at 1:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.