0

I have a Lenovo K6 with Android 7 and when I try to send an emoticon from any keyboard like Gboard, Swift or Chrooma (the device does not have a native keyboard) the emoticon does not appear at all to the people I sent it to.

For example if I send 'Hi (smileyface emoticon)', only 'Hi' will show up to the recipient but also only 'Hi' appears if I go to messages app and see what I have sent.

I have tried lots of emoticons from complex to very simple and I haven't been able to send any.

This is not a carrier issue because my previous phone (LG G4) with the same carrier and plan was showing emoticons and they reached the recipient.

Is there some setting that I can change so that I will be able to send emoticons through SMS?

1

Several steps to the solution

  1. Recipients should have Android Kitkat or newer to view the emojis.
  2. The fonts in used on your Lenovo K6 does not support the emojis.
  3. The Android 7 provided for your K6 does not support emojis.

You can't do much for any of the above cases as they depend on someone other than you. Wait until their side is rectified or a workaround is provided.

Solution that you can do!

Install an Emoji Android keyboard. Search for it in the playstore.

0

After some search I found what the problem was!

  1. In the messaging app settings I went to advanced settings
  2. I tapped 'Input mode' and instead of GSM alphabet which was the default option I selected 'Automatic'

Now my emoticons are delivered and I am :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.