1

I am trying to use messenger with the default Google keyboard on my stock Pixel1 using messenger. Somehow it got hosed and now instead of enter on the keyboard it shows an Emoji (in blue). If I hold down on the emoji I see the enter button but this isn't what I want. I want the enter button to be the default. I tried switching the keyboard to Dvorak and switching back. I have tried everything I can find.

How do I switch a stock Oreo device from having the emoji button to the enter button?

1
  1. Hold down the comma button
  2. Select GBoard
  3. Select Preferences
  4. Make sure Show Emoji Switch Key is on.

Although this solves this issue I am not 100% convinced this was how I got to this problem. Is there a gesture or something that caused this to switch?

source

0

I have the same problem but until I can solve it, if you press the shift key for a second or so, the return key temporarily replaces the emoji.

0

you have to go to Settings, disable Dedicated emoji key, then for the button Access of emoji key over Enter key, do never opt to replace the enter key with the emoji key, your aim will invariably get fulfilled

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.