0

So here is what happened in this order:

  1. I unlocked the phone with an bootloader unlocking tool.
  2. I booted the phone into fastboot.
  3. I flashed an image of TWRP and rebooted.
  4. When the phone loaded TWRP, the screen display is upsidedown. Complete 180. The touch sensors are the correct direction, so nothing is lined up.
  5. I tried to flash the Stock.img and it loaded back into TWRP.
  6. I tried resetting the phone to factory default from TWRP and it loaded back into TWRP.
  7. I tried clicking on lots of buttons, and probably broke something terribly, but because I panicked, I stopped keeping track of my steps.
  8. ADB now says that my phone is running in "recovery" so I don't know if I still have options.

Do I need to find a different stock image? I didn't have time to make one before this all happened, so I would need a download. Do I have any options? I know that being in TWRP means that the phone isn't BRICKED, but I am just about knowledged out, so its bricked to me. :/ help?

  • You may need to use a USB OTG Cable and a mouse to navigate TWRP, same thing happened to me and i fixed it with a USB mouse and OTG Cable, using the mouse i was able to navigate TWRP and install my old recovery or a new TWRP back onto the device. – Gadget Guru Mar 29 '18 at 22:10
  • So maneuvering isn't the biggest issue. The issue is that I formatted my phone and have no idea if I have a recovery point to go back to. I just used fastboot flash recovery to a "Stock.img" file that I got with the rooting tools I found for my phone. I got it to load the recovery partition, but now its stuck in a boot loop... I have no idea what I am doing. ;-; – Arichy Mar 29 '18 at 22:22
  • It sounds like the rooting tools weren't made for your exact model, and probably will cause an issue, You could always pull TWRP apart and rebuild it for your device. Flashing a correct image should fix the problem, try some alternatives online and you'll most likely find one that works... just don't do any reset of any kind, Factory reset is only designed to erase your data and cache partition, this won't effect your recovery or any other partition, it doesn't reinstall your system or anything like that on android. – Gadget Guru Mar 29 '18 at 22:28
  • haha. too late. I think it did a format of the whole phone... – Arichy Mar 29 '18 at 22:29
  • 1
    The only problem was the boot img was apparently not asus created. It had 4 extra system apps: Instagram, Facebook, Messenger, and "Facebook Manager" app. I couldn't keep them all not running at the same time and they were using a steady amount of my data even when the apps were all disabled. I managed to remove them all after successfully rooting my phone, and I haven't seen any unrecognized data usage since, but that was fun. A very fun time. Thanks to everyone for the help! Now I have a Kali Linux machine hosted from my phone and it has been running smoother and faster than it has in years! – Arichy Apr 20 '18 at 19:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.