1

I have Swiftkey installed.

I get a notification all the time about choosing my keyboard. I can get it to go away for a short time by selecting

Settings -> Language & Keyboard -> Current keyboard 

Then selecting Swiftkey. But the notification comes back 30-60 mins later (I haven't timed it).

How do I get this to stop showing up? There are instructions on the Swiftkey site that are either outdated or don't apply to my phone: the settings don't look like that.

The relevant AE answer is 5 years old.

LG G5

2

As of now all i can see is there are only 2 possible solutions

1) keep only one keyboard as suggested in 5 year old question
2) or keep all keyboards but disable all except for the one that you use by going to setting->language & input->virtual keyboard->manage keyboards, here disable all except one that you use regularly

Tried and tested on stock nougat 7.0 on moto g5+

  • "virtual keyboard": my phone does not have this. I have "Keyboard & Input methods" and there is no "Manage keyboards" option in that group. – jcollum Mar 31 '18 at 19:19
  • Try finding somewhere in language and input setting it should be there else you have only 1st above stated solution left – Harsh Gundecha Apr 1 '18 at 14:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.