0

N910F model which is proving extremely difficult to flash. I firstly flashed the latest Marshmallow UK BTU firmware on it which resulted in a boot loop. I cleared cache partition and wiped data/factory reset in the stock recovery (and TWRM recovery) but this did not fix the problem. So I flashed the phone again and this time it was stuck in a boot loop with the text "recovering booting..." at the top left. Tried the same as before and still didnt fix it.

So I then tried a different stock rom - Lollipop UK BTU firmware. This gave me the exact same problems as before. However on a few occasions, I also got an error on the recovery screen saying cache could not be mounted. I cleared the cache partition, tried reformatting cache using TWRM but none of this worked. Eventually I reflashed and it went away but the boot loop doesnt go.

Lastly I tried an even older firmware - Kitkat UK BTU firmware. This again gave me a boot loop problem. It also kept displaying the cannot mount cache error as well. I tried using PIT file to repartition the device and eventually the error went but the device would still be on boot loop. However on two occasions the phone did go past the Samsung logo and show the first setup screen (where you select initial settings like Wifi etc). After like 10-15 seconds it would just switch off and then go back into boot loop. I havent managed to get to the first setup screen again.

I have tried flashing with various different Odin versions but still no luck.

I feel like I have exhausted my options and not sure what to do. Do you think I should try a custom rom? If so, for the sake of getting it to start, which is a good lightweight rom?

Does anyone know what I can do to make these infinite boot loops and/or "cannot mount cache" error go away?

  • This looks more like a fried NAND. If even Odin couldn't save you (and you even did multiple), then only customer service will. – Andy Yan Apr 6 '18 at 1:01
  • Is there anything else I can try to really rule out a fried NAND? – Matt9Atkins Apr 6 '18 at 6:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.