2

I recently installed the latest (2/9/2012) build of cyanogen mod 7 for my kindle fire. I can't figure out how to get the home screen into a portrait orientation. It defaults to landscape and doesn't respond to the device rotating, although other applications do. I'd appreciate any help.

Unrelated: this rom is awesome!

  • 1
    Check your settings in Settings->CyanogenMod Settings->Display and see if it has the 0 degree and 180 degree orientations enabled? Could be that the ROM author has them turned off by default, perhaps. – eldarerathis Feb 14 '12 at 14:18
  • 180 was disabled. I enabled it but the problem persists. – James Feb 15 '12 at 0:44
  • 1
    Hm, only other thing I can think to check off the top of my head would be the launcher settings. I'm assuming it's ADW, so there might be something that controls the layout in Settings->ADW Settings (or from a home screen (Menu Button)->More->ADW Settings). If there's nothing there then I'm not sure what it could be. – eldarerathis Feb 15 '12 at 4:54
3

Aha! As edlarerathis commented, you can change this in AWD settings.

settings -> ADW settings -> system preferences -> Home orientation

change from landscape to auto/sensor.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.