0

Moto G5S Plus File Manager is not showing any items.

I used another File Manager like ES Explorer.

I see all items but Moto G5S Plus File Manager is not showing any items.

enter image description here

1 Answer 1

2

This is most likely because it's permissions are not enabled and/or you do not have the storage areas checked.

In Settings - Apps, press the 3 dot menu and select "Show System" then scroll down to File Manager and select it. Select Permissions and verify "Storage" is enabled.

In the File Manager app, swipe right to open the menu and make sure "Internal Storage" and "External Storage" are selected at the top of the page.

If you have a lot of small (under 50k) pictures, they will not show up by default. In the app's Settings menu there is an option called "Hide small pictures" which you may need to turn off.

Moto File Manager app main screen

Setting - App permissions setting

Moto File Manager app showing storage volumes selected

In app settings showing Hide small pictures option

5
  • Actually it was working properly for last 3-4 months so I believe there is no permission issue. I see this issue recently.
    – JohnJohn18
    Apr 16, 2018 at 14:59
  • @user886982 If you have verified the permission is enabled, and the other things I noted, the only thing I can think of is the Storage and Media databases are corrupt. Go to Settings - Apps and enable "Show System" and find Media Storage and External Storage and Clear Data on both of them, then reboot... After the device is restarted completely, wait at least 5 minutes for the databases to rebuild then retest. This action will NOT delete or remove any of your actual files. The other possible corrective action would be a wipe of cache partition.
    – acejavelin
    Apr 16, 2018 at 15:04
  • @acejavelin: Please resize the screenshots (add an "l" to the screenshot URLs) as they are a bit large - see meta.stackoverflow.com/questions/253403 I tried to edit the post but just adding 4 characters is too less for an edit...
    – Robert
    Apr 16, 2018 at 18:05
  • @acejavelin Strange when I edit your post it works perfectly in the preview. It works: Press F5 to reload the page...
    – Robert
    Apr 16, 2018 at 18:17
  • @Robert lol... nevermind, it should be good now. I figured it out.
    – acejavelin
    Apr 16, 2018 at 18:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .