1

I switched to a different phone recently and had to install all the apps anew.

I am bilingual and I used GBoard (Google Keyboard) on both, and on the old one I had it configured in such a way that it would automatically treat both languages I speak as one, so as I typed it would suggest words from both languages, even in the same sentence.

I can't figure out how to get that feature back on the new phone. It only ever suggests English words. How can I make it suggest words in both languages?

In GBoard settings -> Languages I have both languages installed and on both I have Multilingual typing enabled. Still it seems to make no difference

1

https://android.stackexchange.com/a/165510

"On the the keyboard options you'll find settings for Languages, Preferences, Theme... and in Text correction you'll find the toggle you're looking for: multilingual typing."

1

In 2018 it is here: Latest Gboard moved the multilingual typing toggle to Languages > Language. There, each language defines whether it uses multilingual typing or not, and with which languages.

0

Go to language → spelling check → if it says that it's system language, then go and click it and select the desired language. That way even if the Gboard has languages that don't support multilingual , you can still make it so that it can work with both languages

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.