2

Possible Duplicate:
How do I keep my wi-fi on in sleep mode

i have samsung galaxy ace, i have created an adhoc network on my laptop and connected through WI-FI on my samsung phone, now the problem is, if the device is kept ideal for 15-20 minutes, the WI-Fi gets disconnected and also does not gets connected, even if i restart wifi, i need to stop the adhoc network and start the network again to start the wifi on my samsung, can anyone tell me what could be causing this issue, is this the default behaviour of samsung mobile or something has went wrong on my device.

0
1

if you go in to Settings -> Wireless & network Settings -> Wi-Fi Settins then press Menu -> Advanced you will see Wi-Fi Sleep Policy. Change that to Never and wi-fi will stay connected when the device goes to sleep.

Not the answer you're looking for? Browse other questions tagged or ask your own question.