1

I have galaxy note 4 with stock rom (Samsung's official ROM) and about two weeks ago it started to crush and then reboot every few minuets. In addition, the phone was very slow.

I tried everithing I could do without root, even Factory data reset, but the phone countinued to act the same so I decided to root it and install a cutom ROM. I installed twrp, I rooted the phone, wiped the phone and intalled the ROM (unofficial LineageOS ROM). After the twrp installed the ROM, I started it for first time and the ROM didn't loaded, it just continue to show the ROM's loading screen until the battary over (about 8 hours). I tried to flash the ROM again and I suddently noticed that every action I made with twrp (formating and flashing the new ROM) printed me an error:

Failed to mount /modem (invalid argument).

The error also happend in cwm recovery. I need your help. I have no idea whats coruppted in my devices and why this error occurred.

  • Did it on stock, custom ROM, and multiple recoveries... Sounds like a defective storage eMMC chip. Try reflashing the entire stock image with ODIN/Heimdall and if it still fails the device is probably just defective. That piece is not replaceable and would require a complete mainboard replacement, which in general is not economically feasible. – acejavelin Apr 23 '18 at 17:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.